<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-US">

	<!--// OPEN HEAD //-->
	<head>
	
		                        
            
            <!--// SITE META //-->
            <meta charset="UTF-8"/>
                        	                <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
                        
            <!--// PINGBACK & FAVICON //-->
            <link rel="pingback" href="https://www.greatlakesnow.org/xmlrpc.php"/>

            <script>function spbImageResizer_writeCookie(){the_cookie=document.cookie,the_cookie&&window.devicePixelRatio>=2&&(the_cookie="spb_image_resizer_pixel_ratio="+window.devicePixelRatio+";"+the_cookie,document.cookie=the_cookie)}spbImageResizer_writeCookie();</script>
    <script>function uplift_writeCookie(){the_cookie=document.cookie,the_cookie&&window.devicePixelRatio>=2&&(the_cookie="uplift_pixel_ratio="+window.devicePixelRatio+";"+the_cookie,document.cookie=the_cookie)}uplift_writeCookie();</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Does extreme weather threaten the hazardous waste sites that border Lake Michigan? | Great Lakes Now</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic&#038;display=swap" /></noscript>
	<meta name="description" content="New report highlights concern that intense storms, high lake levels may put nuclear and contaminated waste storage facilities at risk." />
	<link rel="canonical" href="https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Does extreme weather threaten the hazardous waste sites that border Lake Michigan? | Great Lakes Now" />
	<meta property="og:description" content="New report highlights concern that intense storms, high lake levels may put nuclear and contaminated waste storage facilities at risk." />
	<meta property="og:url" content="https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/" />
	<meta property="og:site_name" content="Great Lakes Now" />
	<meta property="article:publisher" content="https://www.facebook.com/greatlakesnow/" />
	<meta property="article:published_time" content="2022-06-23T17:45:59+00:00" />
	<meta property="article:modified_time" content="2022-06-23T17:47:43+00:00" />
	<meta property="og:image" content="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="803" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg" />
	<meta name="twitter:creator" content="@greatlakesnow" />
	<meta name="twitter:site" content="@greatlakesnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gary Wilson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.greatlakesnow.org/#organization","name":"Great Lakes Now","url":"https://www.greatlakesnow.org/","sameAs":["https://www.facebook.com/greatlakesnow/","https://twitter.com/greatlakesnow"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.greatlakesnow.org/#/schema/logo/image/","url":"https://www.greatlakesnow.org/wp-content/uploads/2017/01/GLN-DPTV-logo-blk-1.png","contentUrl":"https://www.greatlakesnow.org/wp-content/uploads/2017/01/GLN-DPTV-logo-blk-1.png","width":1718,"height":516,"caption":"Great Lakes Now"},"image":{"@id":"https://www.greatlakesnow.org/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.greatlakesnow.org/#website","url":"https://www.greatlakesnow.org/","name":"Great Lakes Now","description":"Great Lakes Now shares stories about the unique culture and history of the Great Lakes basin","publisher":{"@id":"https://www.greatlakesnow.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.greatlakesnow.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#primaryimage","url":"https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg","contentUrl":"https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg","width":1440,"height":803,"caption":"Lake Michigan shorelines are eroding. (Great Lakes Now Episode 1010 / Photo courtesy of MLive Media Group)"},{"@type":"WebPage","@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#webpage","url":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/","name":"Does extreme weather threaten the hazardous waste sites that border Lake Michigan? | Great Lakes Now","isPartOf":{"@id":"https://www.greatlakesnow.org/#website"},"primaryImageOfPage":{"@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#primaryimage"},"datePublished":"2022-06-23T17:45:59+00:00","dateModified":"2022-06-23T17:47:43+00:00","description":"New report highlights concern that intense storms, high lake levels may put nuclear and contaminated waste storage facilities at risk.","breadcrumb":{"@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/"]}]},{"@type":"BreadcrumbList","@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.greatlakesnow.org/"},{"@type":"ListItem","position":2,"name":"Does extreme weather threaten the hazardous waste sites that border Lake Michigan?"}]},{"@type":"Article","@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#article","isPartOf":{"@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#webpage"},"author":{"@id":"https://www.greatlakesnow.org/#/schema/person/ee9cd4f125f47721c84788056640fd2c"},"headline":"Does extreme weather threaten the hazardous waste sites that border Lake Michigan?","datePublished":"2022-06-23T17:45:59+00:00","dateModified":"2022-06-23T17:47:43+00:00","mainEntityOfPage":{"@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#webpage"},"wordCount":1091,"commentCount":0,"publisher":{"@id":"https://www.greatlakesnow.org/#organization"},"image":{"@id":"https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#primaryimage"},"thumbnailUrl":"https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg","keywords":["lake michigan","nuclear waste","waste"],"articleSection":["Climate Change","Feature Homepage","Gary Wilson","Infrastructure","Lake Michigan","Latest News","Michigan","News","Politics, Policy, Environmental Justice","The States","U.S. and Canadian Federal Governments","Water Quality and Restoration Efforts"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/#respond"]}]},{"@type":"Person","@id":"https://www.greatlakesnow.org/#/schema/person/ee9cd4f125f47721c84788056640fd2c","name":"Gary Wilson","description":"Read more","url":"https://www.greatlakesnow.org/author/gwilson56/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//d2j02ha532z66v.cloudfront.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//d2j02ha532z66v.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Great Lakes Now &raquo; Feed" href="https://www.greatlakesnow.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Lakes Now &raquo; Comments Feed" href="https://www.greatlakesnow.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Lakes Now &raquo; Does extreme weather threaten the hazardous waste sites that border Lake Michigan? Comments Feed" href="https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<link rel='stylesheet' id='ytp-icons-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=770cd86afce7eb31bce049b0ae646fd8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=770cd86afce7eb31bce049b0ae646fd8' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=770cd86afce7eb31bce049b0ae646fd8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=770cd86afce7eb31bce049b0ae646fd8' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='spb-frontend-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/css/spb-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='swift-slider-min-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/swift-framework/includes/swift-slider/assets/css/swift-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.css?ver=3.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=770cd86afce7eb31bce049b0ae646fd8' type='text/css' media='all' />
<link rel='stylesheet' id='passster-public-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/content-protector/assets/public/passster-public.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/css/font-awesome.min.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v4shims-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/css/v4-shims.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='uplift-iconfont-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/css/iconfont.css' type='text/css' media='all' />
<link rel='stylesheet' id='uplift-main-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='uplift-responsive-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/css/sf-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='uplift-style-css'  href='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/style.css' type='text/css' media='all' />
<noscript></noscript><script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=770cd86afce7eb31bce049b0ae646fd8' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=770cd86afce7eb31bce049b0ae646fd8' id='perfect-scrollbar-script-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=770cd86afce7eb31bce049b0ae646fd8' id='ytp-script-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=770cd86afce7eb31bce049b0ae646fd8' id='ytp-plugin-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/swift-framework/public/js/lib/imagesloaded.pkgd.min.js' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/swift-framework/public/js/lib/jquery.viewports.min.js' id='jquery-viewports-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/content-protector/assets/public/cookie.js?ver=3.5.5' id='passster-cookie-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/content-protector/assets/public/captcha.js?ver=3.5.5' id='passster-captcha-js'></script>
<script type='text/javascript' id='passster-public-js-extra'>
/* <![CDATA[ */
var ps_ajax = {"ajax_url":"https:\/\/www.greatlakesnow.org\/wp-admin\/admin-ajax.php","days":"2","use_cookie":"on","no_ajax":"off","nonce":"c546759582","post_id":"29484","captcha_error":"Sorry, your captcha solution was wrong.","recaptcha_key":"","shortcodes":[],"disable_encryption":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/content-protector/assets/public/passster-public.min.js?ver=3.5.5' id='passster-public-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/plyr.js' id='plyr-js'></script>
<link rel="https://api.w.org/" href="https://www.greatlakesnow.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greatlakesnow.org/wp-json/wp/v2/posts/29484" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greatlakesnow.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d2j02ha532z66v.cloudfront.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.greatlakesnow.org/?p=29484' />
<link rel="alternate" type="application/json+oembed" href="https://www.greatlakesnow.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greatlakesnow.org%2F2022%2F06%2Fextreme-weather-hazardous-waste-sites%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greatlakesnow.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greatlakesnow.org%2F2022%2F06%2Fextreme-weather-hazardous-waste-sites%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" /><!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.greatlakesnow.org/wp-content/plugins";
var cffajaxurl = "https://www.greatlakesnow.org/wp-admin/admin-ajax.php";


var cfflinkhashtags = "true";
</script>
			<script type="text/javascript">
			var ajaxurl = 'https://www.greatlakesnow.org/wp-admin/admin-ajax.php';
			</script>
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.greatlakesnow.org/?wordfence_lh=1&hid=9F3A89498320DDC1F3A30F272315DC04');
</script>		<style>
		.passster-form {
			background: #F9F9F9;
			padding: 10px;
			margin: 0px;
		}
		.passster-form h4 {
			font-size: 20px;
			font-weight: 700;
			color: #4998b3;
		}
		.passster-form p {
			font-size: 14px;
			font-weight: 400;
			color: #000000;
		}
		.passster-submit, .passster-submit-recaptcha, .passster-submit-captcha {
			color: #FFFFFF !important;
			background: #4998b3 !important;
		}
		.passster-submit:hover, .passster-submit-recaptcha:hover, .passster-submit-captcha:hover {
			color: #FFFFFF !important;
			background: #aa1100 !important;
		}                
		</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '738234163239356', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=738234163239356&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!--[if lt IE 9]><script data-cfasync="false" src="https://www.greatlakesnow.org/wp-content/themes/uplift/js/respond.js"></script><script data-cfasync="false" src="https://www.greatlakesnow.org/wp-content/themes/uplift/js/html5shiv.js"></script><![endif]--><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33985467-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2016/08/cropped-gln-avatar-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2016/08/cropped-gln-avatar-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2016/08/cropped-gln-avatar-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2016/08/cropped-gln-avatar-270x270.jpg" />
<style id="sf_uplift_options-dynamic-css" title="dynamic-css" class="redux-options-output">#logo h1, #logo h2, #mobile-logo h1{font-family:"Open Sans",Arial, Helvetica, sans-serif;letter-spacing:-1px;font-weight:400;font-style:normal;color:#444444;font-size:24px;font-display:swap;}body,p,nav.std-menu ul.sub-menu,ul.mega-sub-menu,blockquote.blockquote1, blockquote.blockquote1 p{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;font-size:15px;font-display:swap;}h1,.impact-text,.impact-text > p,.impact-text-large,.impact-text-large > p,h3.countdown-subject, .swiper-slide .caption-content > h2, #jckqv h1, .spb_tweets_slider_widget .tweet-text, .modal-header h3{font-family:"Open Sans";line-height:48px;letter-spacing:0px;font-weight:700;font-style:normal;font-size:30px;font-display:swap;}h2,.blog-item .quote-excerpt, .spb-row-expand-text{font-family:"Open Sans";line-height:36px;font-weight:600;font-style:normal;font-size:24px;font-display:swap;}h3, .single_variation_wrap .single_variation span.price, .sf-promo-bar p.standard,  .sf-promo-bar.text-size-standard p, .sf-icon-box-animated-alt .front .back-title{font-family:"Open Sans";line-height:26px;letter-spacing:-.5px;font-weight:700;font-style:normal;font-size:20px;font-display:swap;}h4{font-family:"Open Sans";line-height:24px;font-weight:700;font-style:normal;font-size:16px;font-display:swap;}h5,blockquote.blockquote2,blockquote.blockquote2 p,blockquote.pullquote,blockquote.pullquote p,.faq-item .faq-text:before{font-family:"Open Sans";line-height:22px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}h6{font-family:"Open Sans";text-transform:uppercase;line-height:16px;font-weight:700;font-style:normal;font-size:12px;font-display:swap;}#main-nav, #header nav, .vertical-menu nav, .header-9#header-section #main-nav, #overlay-menu nav, .sf-pushnav-menu nav, #mobile-menu, #one-page-nav li .hover-caption, .mobile-search-form input[type="text"]{font-family:"Open Sans";font-weight:600;font-style:normal;font-size:15px;font-display:swap;}</style><style type="text/css">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</style>
<style>.app-header .header-wrap #header, .app-header .header-wrap[class*="page-header-naked"] #header-section #header, .app-header .header-wrap[class*="page-header-naked"] #header-section.header-5 #header {background-image: url(https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg);}.app-header .header-wrap #header::before {background-color:transparent;}.app-header .header-wrap #header::before {opacity: 0.0;}.page-heading {background-color: #f7f7f7;border-bottom-color: #eaeaea;}.page-heading h1, .page-heading h3 {color: #333;}.page-heading .heading-text, .fancy-heading .heading-text {text-align: center;}.fancy-heading .media-overlay {background-color:transparent;opacity:0.0;}</style>
	<!--// CLOSE HEAD //-->
	</head>

	<!--// OPEN BODY //-->
	<body class="post-template-default single single-post postid-29484 single-format-standard wp-custom-logo swift-framework-v2.7.30 uplift-v1.4.26 minimal-design mobile-header-left-logo mhs-tablet-land mh-overlay responsive-fluid sticky-header-enabled page-shadow mobile-two-click standard product-shadows header-standard layout-fullwidth page-heading-standard disable-mobile-animations ">
	
		<div id="site-loading" class="circle"><div class="sf-svg-loader"><object data="https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/images/loader-svgs/loader-32px-glyph_x-circle-08.svg" type="image/svg+xml"></object></div></div>
		<!--// OPEN #container //-->
		<div id="container">

			<div id="mobile-menu-wrap" class="menu-is-right">
<nav id="mobile-menu" class="clearfix">
<div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu" class="menu"><li  class="menu-item-12090 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children   "><a href="https://www.greatlakesnow.org/about/"><span class="menu-item-text">ABOUT US</span></a>
<ul class="sub-menu">
	<li  class="menu-item-17862 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/about/">About Great Lakes Now</a></li>
	<li  class="menu-item-12091 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children   "><a href="https://www.greatlakesnow.org/about/people/">Our People</a>
	<ul class="sub-menu">
		<li  class="menu-item-17783 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/about/people/#MonthlyShowStaffandRegularContributors">Monthly Show</a></li>
		<li  class="menu-item-17786 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/about/people/#WritersandWebsiteContributors">Writers and Website Contributors</a></li>
		<li  class="menu-item-17787 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/about/people/#EducationSupport">Education Support</a></li>
		<li  class="menu-item-17788 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/about/people/#GreatLakesNowInterns">Interns</a></li>
	</ul>
</li>
	<li  class="menu-item-24754 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/awards/">Awards</a></li>
	<li  class="menu-item-12092 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/contact/">Contact Us</a></li>
	<li  class="menu-item-16848 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/about/submissions/">Submissions</a></li>
	<li  class="menu-item-14730 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children   "><a href="https://www.greatlakesnow.org/questions/">Questions?</a>
	<ul class="sub-menu">
		<li  class="menu-item-14737 menu-item menu-item-type-post_type menu-item-object-post   "><a href="https://www.greatlakesnow.org/2019/06/suggest-a-segment/">Suggest A Segment</a></li>
		<li  class="menu-item-18944 menu-item menu-item-type-post_type menu-item-object-post   "><a href="https://www.greatlakesnow.org/2020/03/what-questions-do-you-have-talking-to-your-kids-about-the-great-lakes/">Ask a Teacher</a></li>
		<li  class="menu-item-14731 menu-item menu-item-type-post_type menu-item-object-post   "><a href="https://www.greatlakesnow.org/2019/05/ask-a-freighter-captain/">Ask a Freighter Captain</a></li>
		<li  class="menu-item-14735 menu-item menu-item-type-post_type menu-item-object-post   "><a href="https://www.greatlakesnow.org/2019/06/submit-your-feedback/">Submit Your Feedback</a></li>
		<li  class="menu-item-14732 menu-item menu-item-type-post_type menu-item-object-post   "><a href="https://www.greatlakesnow.org/2019/05/ask-your-question-about-the-great-lakes/">Ask Your Question About the Great Lakes</a></li>
		<li  class="menu-item-14733 menu-item menu-item-type-post_type menu-item-object-post   "><a href="https://www.greatlakesnow.org/2019/03/ask-your-pfas-question/">Ask the Great Lakes Now Team Your PFAS Question</a></li>
		<li  class="menu-item-14734 menu-item menu-item-type-post_type menu-item-object-post   "><a href="https://www.greatlakesnow.org/2019/06/submit-your-great-lakes-photos/">Submit YOUR Great Lakes Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-12093 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text">NEWS &#038; ISSUES</span></a>
<ul class="sub-menu">
	<li  class="menu-item-13892 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/news/">Latest News</a></li>
	<li  class="menu-item-24896 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#">Weekly News Roundups⠀⠀</a>
	<ul class="sub-menu">
		<li  class="menu-item-24893 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://www.greatlakesnow.org/category/news-roundup-drinking-water/">Drinking Water News Roundup</a></li>
		<li  class="menu-item-24894 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://www.greatlakesnow.org/category/news-roundup-energy/">Energy News Roundup</a></li>
		<li  class="menu-item-24895 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://www.greatlakesnow.org/category/news-roundup-pfas/">PFAS News Roundup</a></li>
	</ul>
</li>
	<li  class="menu-item-28341 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#">Our Monthly Features</a>
	<ul class="sub-menu">
		<li  class="menu-item-28343 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/the-catch/">The Catch: News about the Lakes You Love</a></li>
		<li  class="menu-item-28344 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/mapping-the-great-lakes/">Mapping the Great Lakes</a></li>
		<li  class="menu-item-28342 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/ispeakforthefish/">I Speak for the Fish</a></li>
		<li  class="menu-item-28435 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/great-lakes-moment/">Great Lakes Moment</a></li>
	</ul>
</li>
	<li  class="menu-item-28350 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#">What We Cover</a>
	<ul class="sub-menu">
		<li  class="menu-item-12096 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://www.greatlakesnow.org/category/great-lakes-industry-economic-development/">Industry, Energy, Economic Development</a></li>
		<li  class="menu-item-23260 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://www.greatlakesnow.org/category/history-and-culture/">History and Culture</a></li>
		<li  class="menu-item-12095 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="https://www.greatlakesnow.org/category/great-lake-recreation-tourism/">Recreation and Tourism</a></li>
		<li  class="menu-item-12097 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor   "><a href="https://www.greatlakesnow.org/category/science-technology-research/">Science, Technology, Research</a></li>
		<li  class="menu-item-12098 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent   "><a href="https://www.greatlakesnow.org/category/politics-policy-environmental-justice/">Politics, Policy, Environmental Justice</a></li>
		<li  class="menu-item-12099 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent   "><a href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/">Water Quality and Restoration Efforts</a></li>
		<li  class="menu-item-28526 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/category/science-technology-research/climate-change/">Climate Change</a></li>
	</ul>
</li>
	<li  class="menu-item-28489 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#">Special Projects</a>
	<ul class="sub-menu">
		<li  class="menu-item-28777 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/waters-true-cost/">Water’s True Cost</a></li>
		<li  class="menu-item-28491 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/age-of-nature-on-pbs/">Age of Nature</a></li>
		<li  class="menu-item-28492 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/great-lakes-news-collaborative/">Great Lakes News Collaborative</a></li>
		<li  class="menu-item-28490 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/from-rust-to-resilience-episode-1013/">From Rust to Resilience</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-12104 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text">SHOWS</span></a>
<ul class="sub-menu">
	<li  class="menu-item-24492 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/homes-invaders-episode-2206/">Watch Our Latest Episode</a></li>
	<li  class="menu-item-14759 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/series/">Binge Our Monthly Specials</a></li>
	<li  class="menu-item-12100 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#">Previous Documentaries</a>
	<ul class="sub-menu">
		<li  class="menu-item-12502 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/foreverchemicals/">The Forever Chemicals</a></li>
		<li  class="menu-item-12101 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/the-seven-generation-river/">The Seven Generation River</a></li>
		<li  class="menu-item-12102 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/tapping-great-lakes/">Tapping the Great Lakes</a></li>
		<li  class="menu-item-12103 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/beneath-surface-line-five/">Beneath the Surface: The Line 5 Pipeline in the Great Lakes</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-23490 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children   "><a href="https://www.greatlakesnow.org/events/"><span class="menu-item-text">EVENTS &#038; QUIZZES</span></a>
<ul class="sub-menu">
	<li  class="menu-item-24114 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/quizzes/">Quizzes</a></li>
	<li  class="menu-item-23491 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.facebook.com/greatlakesnow/events/">Upcoming Events</a></li>
	<li  class="menu-item-23492 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/events/">Past Events</a></li>
</ul>
</li>
<li  class="menu-item-19256 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children   "><a href="https://www.greatlakesnow.org/educational-resources/"><span class="menu-item-text">EDUCATION</span></a>
<ul class="sub-menu">
	<li  class="menu-item-28827 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/education/">Main Education Page</a></li>
	<li  class="menu-item-28357 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/an-exploration-of-the-great-lakes/">Collection 1 – An Exploration of the Great Lakes</a></li>
	<li  class="menu-item-28356 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/an-exploration-of-threats-to-the-great-lakes/">Collection 2 – Threats to the Great Lakes</a></li>
	<li  class="menu-item-28358 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/virtual-field-trip/">Collection 3 – Virtual Field Trips in the Great Lakes</a></li>
	<li  class="menu-item-28355 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/monthly-free-lesson-plans/">Collection 4 – Lesson Plans from Our Monthly PBS Program</a></li>
	<li  class="menu-item-28828 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.greatlakesnow.org/pbs-station-educational-content/">PBS Partner Station Resources</a></li>
</ul>
</li>
<li  class="menu-item-12115 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://www.greatlakesnow.org/great-lakes-now-newsletter/"><span class="menu-item-text">SUBSCRIBE</span></a></li>
<li  class="menu-item-12114 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://be.dptv.org/donate/greatlakes.html"><span class="menu-item-text">DONATE</span></a></li>
</ul></div><ul class="alt-mobile-menu">
</ul>
</nav>
<div class="mobile-menu-aux">
<form method="get" class="mobile-search-form" action="https://www.greatlakesnow.org/">
<input type="text" placeholder="Search" name="s" autocomplete="off" />
</form>
</div>
</div>
<header id="mobile-header" class="mobile-left-logo clearfix">
<div id="mobile-logo" class="logo-left has-img clearfix" data-anim="">
<a href="https://www.greatlakesnow.org">
<img class="standard" src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2019/04/GLN-LOGO-FINAL-BLACK-450px.png" alt="Great Lakes Now" height="107" width="450" />
<div class="text-logo"></div>
</a>
</div>
<div class="mobile-header-opts"><button class="hamburger mobile-menu-link hamburger--3dy" type="button">
                    <span class="button-text">Menu</span>
				  <span class="hamburger-box">
				    <span class="hamburger-inner"></span>
				  </span>
				</button>
</div></header>
			
			<!--// HEADER //-->
			<div class="header-wrap  page-header-standard" data-style="default" data-default-style="default">

				<div id="header-section" class="header-6 ">
					
<header id="header" class="fw-header non-stick-header clearfix">
		<div class="container">
		<div class="row">
	
			<div class="header-left col-sm-4">
				<div class="aux-item text"><div class="sf-image-banner "><div class="image-banner-content sf-animation content-left text-left" data-animation="" data-delay="200"> </div><div class="img-wrap"><img src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2020/12/dptv-pbs-GLNtext-80.png" alt=""  /></div></div></div>
			</div>
	
			<div id="logo" class="col-sm-4 logo-center has-img clearfix" data-anim="">
<a href="https://www.greatlakesnow.org">
<img class="standard" src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/05/cropped-GLNTAG_CLR_CMYK_Horzontal.png" alt="Great Lakes Now" width="7080" height="929" />
<div class="text-logo"></div>
</a>
</div>
	
			<div class="header-right col-sm-4">
				<div class="aux-item aux-item-social"><ul class="social-icons standard ">
<li class="twitter"><a href="http://www.twitter.com/greatlakesnow" target="_blank"><i class="fab fa-twitter"></i><i class="fab fa-twitter"></i></a></li>
<li class="facebook"><a href="http://facebook.com/greatlakesnow" target="_blank"><i class="fab fa-facebook"></i><i class="fab fa-facebook"></i></a></li>
<li class="youtube"><a href="https://www.youtube.com/c/greatlakesnow" target="_blank"><i class="fab fa-youtube"></i><i class="fab fa-youtube"></i></a></li>
<li class="instagram"><a href="http://instagram.com/greatlakesnoworg" target="_blank"><i class="fab fa-instagram"></i><i class="fab fa-instagram"></i></a></li>
</ul>
</div>
			</div>
	
		</div> <!-- CLOSE .row -->
	</div> <!-- CLOSE .container -->
	</header>

<div id="main-nav" class="sticky-header center-menu fw-main-nav">
	<div class="container">
<div class="row">
<div class="header-left menu-left">

</div>
<div class="menu-center">
<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-2019-main-menu-container"><ul id="menu-2019-main-menu-1" class="menu"><li  class="menu-item-12090 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-std-menu         " ><a href="https://www.greatlakesnow.org/about/"><span class="menu-item-text">ABOUT US</span></a>
<ul class="sub-menu">
	<li  class="menu-item-17862 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/about/">About Great Lakes Now</a></li>
	<li  class="menu-item-12091 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-std-menu         " ><a href="https://www.greatlakesnow.org/about/people/">Our People</a>
	<ul class="sub-menu">
		<li  class="menu-item-17783 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/about/people/#MonthlyShowStaffandRegularContributors">Monthly Show</a></li>
		<li  class="menu-item-17786 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/about/people/#WritersandWebsiteContributors">Writers and Website Contributors</a></li>
		<li  class="menu-item-17787 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/about/people/#EducationSupport">Education Support</a></li>
		<li  class="menu-item-17788 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/about/people/#GreatLakesNowInterns">Interns</a></li>
	</ul>
</li>
	<li  class="menu-item-24754 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/awards/">Awards</a></li>
	<li  class="menu-item-12092 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/contact/">Contact Us</a></li>
	<li  class="menu-item-16848 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/about/submissions/">Submissions</a></li>
	<li  class="menu-item-14730 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-std-menu         " ><a href="https://www.greatlakesnow.org/questions/">Questions?</a>
	<ul class="sub-menu">
		<li  class="menu-item-14737 menu-item menu-item-type-post_type menu-item-object-post sf-std-menu         " ><a href="https://www.greatlakesnow.org/2019/06/suggest-a-segment/">Suggest A Segment</a></li>
		<li  class="menu-item-18944 menu-item menu-item-type-post_type menu-item-object-post sf-std-menu         " ><a href="https://www.greatlakesnow.org/2020/03/what-questions-do-you-have-talking-to-your-kids-about-the-great-lakes/">Ask a Teacher</a></li>
		<li  class="menu-item-14731 menu-item menu-item-type-post_type menu-item-object-post sf-std-menu         " ><a href="https://www.greatlakesnow.org/2019/05/ask-a-freighter-captain/">Ask a Freighter Captain</a></li>
		<li  class="menu-item-14735 menu-item menu-item-type-post_type menu-item-object-post sf-std-menu         " ><a href="https://www.greatlakesnow.org/2019/06/submit-your-feedback/">Submit Your Feedback</a></li>
		<li  class="menu-item-14732 menu-item menu-item-type-post_type menu-item-object-post sf-std-menu         " ><a href="https://www.greatlakesnow.org/2019/05/ask-your-question-about-the-great-lakes/">Ask Your Question About the Great Lakes</a></li>
		<li  class="menu-item-14733 menu-item menu-item-type-post_type menu-item-object-post sf-std-menu         " ><a href="https://www.greatlakesnow.org/2019/03/ask-your-pfas-question/">Ask the Great Lakes Now Team Your PFAS Question</a></li>
		<li  class="menu-item-14734 menu-item menu-item-type-post_type menu-item-object-post sf-std-menu         " ><a href="https://www.greatlakesnow.org/2019/06/submit-your-great-lakes-photos/">Submit YOUR Great Lakes Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-12093 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#"><span class="menu-item-text">NEWS &#038; ISSUES</span></a>
<ul class="sub-menu">
	<li  class="menu-item-13892 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/news/">Latest News</a></li>
	<li  class="menu-item-24896 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#">Weekly News Roundups⠀⠀</a>
	<ul class="sub-menu">
		<li  class="menu-item-24893 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/news-roundup-drinking-water/">Drinking Water News Roundup</a></li>
		<li  class="menu-item-24894 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/news-roundup-energy/">Energy News Roundup</a></li>
		<li  class="menu-item-24895 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/news-roundup-pfas/">PFAS News Roundup</a></li>
	</ul>
</li>
	<li  class="menu-item-28341 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#">Our Monthly Features</a>
	<ul class="sub-menu">
		<li  class="menu-item-28343 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/the-catch/">The Catch: News about the Lakes You Love</a></li>
		<li  class="menu-item-28344 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/mapping-the-great-lakes/">Mapping the Great Lakes</a></li>
		<li  class="menu-item-28342 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/ispeakforthefish/">I Speak for the Fish</a></li>
		<li  class="menu-item-28435 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/great-lakes-moment/">Great Lakes Moment</a></li>
	</ul>
</li>
	<li  class="menu-item-28350 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#">What We Cover</a>
	<ul class="sub-menu">
		<li  class="menu-item-12096 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/great-lakes-industry-economic-development/">Industry, Energy, Economic Development</a></li>
		<li  class="menu-item-23260 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/history-and-culture/">History and Culture</a></li>
		<li  class="menu-item-12095 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/great-lake-recreation-tourism/">Recreation and Tourism</a></li>
		<li  class="menu-item-12097 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/science-technology-research/">Science, Technology, Research</a></li>
		<li  class="menu-item-12098 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/politics-policy-environmental-justice/">Politics, Policy, Environmental Justice</a></li>
		<li  class="menu-item-12099 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/">Water Quality and Restoration Efforts</a></li>
		<li  class="menu-item-28526 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/category/science-technology-research/climate-change/">Climate Change</a></li>
	</ul>
</li>
	<li  class="menu-item-28489 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#">Special Projects</a>
	<ul class="sub-menu">
		<li  class="menu-item-28777 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/waters-true-cost/">Water’s True Cost</a></li>
		<li  class="menu-item-28491 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/age-of-nature-on-pbs/">Age of Nature</a></li>
		<li  class="menu-item-28492 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/great-lakes-news-collaborative/">Great Lakes News Collaborative</a></li>
		<li  class="menu-item-28490 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/from-rust-to-resilience-episode-1013/">From Rust to Resilience</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-12104 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#"><span class="menu-item-text">SHOWS</span></a>
<ul class="sub-menu">
	<li  class="menu-item-24492 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/homes-invaders-episode-2206/">Watch Our Latest Episode</a></li>
	<li  class="menu-item-14759 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/series/">Binge Our Monthly Specials</a></li>
	<li  class="menu-item-12100 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#">Previous Documentaries</a>
	<ul class="sub-menu">
		<li  class="menu-item-12502 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/foreverchemicals/">The Forever Chemicals</a></li>
		<li  class="menu-item-12101 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/the-seven-generation-river/">The Seven Generation River</a></li>
		<li  class="menu-item-12102 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/tapping-great-lakes/">Tapping the Great Lakes</a></li>
		<li  class="menu-item-12103 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/beneath-surface-line-five/">Beneath the Surface: The Line 5 Pipeline in the Great Lakes</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-23490 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-std-menu         " ><a href="https://www.greatlakesnow.org/events/"><span class="menu-item-text">EVENTS &#038; QUIZZES</span></a>
<ul class="sub-menu">
	<li  class="menu-item-24114 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/quizzes/">Quizzes</a></li>
	<li  class="menu-item-23491 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.facebook.com/greatlakesnow/events/">Upcoming Events</a></li>
	<li  class="menu-item-23492 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/events/">Past Events</a></li>
</ul>
</li>
<li  class="menu-item-19256 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-std-menu         " ><a href="https://www.greatlakesnow.org/educational-resources/"><span class="menu-item-text">EDUCATION</span></a>
<ul class="sub-menu">
	<li  class="menu-item-28827 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/education/">Main Education Page</a></li>
	<li  class="menu-item-28357 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/an-exploration-of-the-great-lakes/">Collection 1 – An Exploration of the Great Lakes</a></li>
	<li  class="menu-item-28356 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/an-exploration-of-threats-to-the-great-lakes/">Collection 2 – Threats to the Great Lakes</a></li>
	<li  class="menu-item-28358 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/virtual-field-trip/">Collection 3 – Virtual Field Trips in the Great Lakes</a></li>
	<li  class="menu-item-28355 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/monthly-free-lesson-plans/">Collection 4 – Lesson Plans from Our Monthly PBS Program</a></li>
	<li  class="menu-item-28828 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.greatlakesnow.org/pbs-station-educational-content/">PBS Partner Station Resources</a></li>
</ul>
</li>
<li  class="menu-item-12115 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://www.greatlakesnow.org/great-lakes-now-newsletter/"><span class="menu-item-text">SUBSCRIBE</span></a></li>
<li  class="menu-item-12114 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu       sf-menu-item-btn  " ><a href="https://be.dptv.org/donate/greatlakes.html" class="sf-button blue bordered"><span class="menu-item-text">DONATE</span></a></li>
</ul></div></nav>

</div>
<div class="header-right menu-right">
<div class="aux-item aux-search"><nav class="std-menu">
<ul class="menu">
<li class="menu-search parent"><a href="#" class="header-search-link header-search-link-alt"><i class="sf-icon-search"></i></a>
<ul class="header-search-wrap sub-menu"><li><form method="get" class="header-search-form" action="https://www.greatlakesnow.org/"><input type="text" placeholder="Type and hit enter to search" name="s" autocomplete="off" /></form></li></ul>
</li>
</ul>
</nav></div>

</div>
</div>
</div>
</div>				</div>


				
				
				
			</div>

		<div id="sf-mobile-slideout-backdrop"></div>
			<!--// OPEN #main-container //-->
			<div id="main-container" class="clearfix">

				                    <div id="breadcrumbs">
                        <div class="container"></div>
                    </div>
                                
                                            <div class="page-heading  clearfix">
                                        <div class="container">
                    	
                    	                    	
                        <div class="heading-text">

                            
                                <h1 class="entry-title">Does extreme weather threaten the hazardous waste sites that border Lake Michigan?</h1>

                            
                        </div>


                        
						
                        
                    </div>
                </div>
                				
				<div class="inner-container-wrap">	

	
        					<div class="content-divider-wrap container"><div class="content-divider sf-elem-bb"></div></div>
				
        
        <div class="inner-page-wrap has-right-sidebar has-one-sidebar row clearfix">

            <!-- OPEN page -->
                        <div class="clearfix">
        
            
                <div class="page-content hfeed clearfix">

                    

    
    <!-- OPEN article -->
    <article class="clearfix single-post-standard post-29484 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-change category-feature-homepage category-gary-wilson category-infrastructure category-lake-michigan category-latest-news category-michigan category-news category-politics-policy-environmental-justice category-the-states category-u-s-and-canadian-federal-governments category-water-quality-and-restoration-efforts tag-lake-michigan tag-nuclear-waste tag-waste" id="29484" itemscope itemtype="http://schema.org/Article">

        	        
	        <div class="article-meta hide">
	        	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        							<meta itemprop="name" content="Great Lakes Now">
				</div>
	        	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.greatlakesnow.org/2022/06/extreme-weather-hazardous-waste-sites/"/>
	        	<div itemprop="headline">Does extreme weather threaten the hazardous waste sites that border Lake Michigan?</div>
	        	<meta itemprop="datePublished" content="2022-06-23 1:45:59"/>
	        	<meta itemprop="dateModified" content="2022-06-23 1:47:43"/>
	        		        	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg">
					<meta itemprop="width" content="1440">
					<meta itemprop="height" content="803">
				</div>
	        		        </div>
	        
	                <header class="article-heading hidden-hatom">
                <div class="container">
                    <div class="entry-title" itemprop="name">Does extreme weather threaten the hazardous waste sites that border Lake Michigan?</div>
                                        <span class="date updated">June 23, 2022</span>
                                        <span class="vcard author">
                    	<span class="fn">Gary Wilson</span>
                    </span>
                </div>
            </header>
        
        <section class="page-content clearfix container">

            
            <div class="content-wrap col-sm-8 content-left clearfix" itemprop="articleBody">
                                <div class="container">
                    <figure class="media-wrap media-type-image" itemscope><img width="1440" height="803" src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline.jpg 1440w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline-300x167.jpg 300w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline-768x428.jpg 768w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline-1024x571.jpg 1024w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/Shoreline-200x112.jpg 200w" sizes="(max-width: 1440px) 100vw, 1440px" />
</figure>
                </div>
            <div class="uplift-post-wrap">
                            <div class="side-post-info col-sm-2 clearfix">
                    <div class="author-avatar"></div>
                    <div class="post-details">
                        <div class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person">
                        	<h5 class="vcard author">By <a href="https://www.greatlakesnow.org/author/gwilson56/" rel="author" itemprop="name" class="fn">Gary Wilson</a></h5>
                        </div>
                                                	<div class="post-date">
                        	<time datetime="2022-06-23">June 23, 2022</time>                        	</div>
                                                <div class="comments-likes">
		                			                        <div class="comments-wrapper">
			                        <a href="#comment-area" class="smooth-scroll-link"><span><i class="sf-icon-comments"></i>0</span></a>
		                        </div>
		                    	
		                    <div class="love-it-wrapper "><a href="#" class="love-it" data-post-id="29484" data-user-id="0"><i class="sf-icon-like"></i><span class="love-count"><data class="count" value="">0</data></span></a></div>		                </div>
		                		                <div class="post-share">
		                	<a href="#post-share" class="share-link smooth-scroll-link" data-offset="-20">
		                		<i class="sf-icon-share"></i>
		                		<span class="share-count">0</span>
		                		<span class="share-text" data-singular="Share" data-plural="Shares">Shares</span>
		                	</a>
		                </div>
		                                    </div>
                </div>
            
                        <p>Climate change-fueled weather such as extreme storms will provide a direct threat to contaminated waste storage sites, nuclear power plants and industrial facilities at multiple sites on the shores of Lake Michigan, according to a new report.</p>
<p>The 63-mile corridor from Gary, Indiana, through Illinois to the Wisconsin border is particularly at risk. It includes Gary’s heavily industrialized lakefront; Waukegan, Illinois, with its Superfund sites; and to the north, the now-closed Zion Nuclear Power plant with waste stored near the lakeshore.</p>
<p>The <a href="https://elpc.org/resources/rising-waters-climate-change-impacts-and-toxic-risks-to-lake-michigans-shoreline-communities/">report</a> was produced by the Environmental Law and Policy Center, a Chicago-based non-profit.</p>
<p>Among other locations cited in the report are the wastewater treatment plant in South Haven, Michigan, where flooding is already common as well as wastewater treatment plants and a coal plant in Sheboygan, Wisconsin.</p>
<p><em>Watch <strong>Great Lakes Now</strong>’s segment on South Haven’s flooding problems here:</em></p>
<p><iframe title="High Cost of High Water - Great Lakes Now - 1016 - Segment 2" width="500" height="281" src="https://www.youtube.com/embed/B6AuIlzrImU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The at-risk sites were determined using data provided by the <a href="https://coast.noaa.gov/llv/">National Oceanic and Atmospheric Administration</a> that illustrated how far flood waters could reach if lake levels surpass current records.</p>
<p>The report called for significant financial investments from all levels of government and for examination of existing policies with the goal of accounting for the new threats.</p>
<p>“It’s time for us to rethink the Great Lakes shoreline’s built environment to reassess the risks from industrial facilities with hazardous materials, as well as to our homes,” said Howard Learner, ELPC’s executive director.</p>
<p>The report’s recommendations include a call for cleanup of toxic shoreline sites and a reassessment of zoning and planning policies that are currently based on historic lake levels instead of the extreme fluctuations we are seeing now.</p>
<p>Not mentioned in the report is the Pacific Palisades nuclear power plant on the shore of Lake Michigan in western Michigan. The plant’s owners have shut the plant down, but Michigan officials are working with the Biden administration to keep it open to support the state’s climate change initiatives, according to <a href="https://www.bridgemi.com/michigan-environment-watch/owner-says-palisades-nuclear-plant-closed-good-michigan-has-other-ideas">Bridge Michigan</a> reporting.</p>
<p>ELPC’s Kiana Courtney told Great Lakes Now that for the Palisades plant, NOAA modeling didn’t address whether the infrastructure that protects the shoreline is sound.</p>
<p>“The modeling assumes the berms and sea walls are sound structures when we know at least two examples of where their aging structure is problematic,&#8221; said Courtney, a staff attorney and co-author of the report.</p>
<p>Asked about the threat to the Palisades plant from climate change, Michigan&#8217;s Department of Environment, Great Lakes and Energy deferred to the federal Nuclear Energy Commission.</p>
<p>EGLE and the state “recognize the Nuclear Energy Commission’s appropriate oversight responsibility. The plant is now permanently shut down, with spent fuel – and current fuel, soon – stored in dry casks,” agency spokesperson Jeff Johnston told Great Lakes Now.</p>
<p>Johnston cited the U.S. Nuclear Regulatory Commission <a href="https://www.nrc.gov/waste/spent-fuel-storage.html">website </a>for storage of spent fuel which says cask systems “must resist earthquakes, projectiles, tornadoes, floods, temperature extremes and other scenarios.”</p>
<p>Since implementation in 1986, storage casks have released no radiation that affected the public or the contaminated environment, according to the NRC.</p>
<h2><strong>“Anticipate the worst”</strong></h2>
<p>The climate change threat to the shores of the Great Lakes and Michigan concerns Rob Sisson, former mayor of Sturgis, Michigan, and now a commissioner with the <a href="https://ijc.org/en">International Joint Commission,</a> the U.S. and Canadian organization that advises the two governments on trans-border water issues.</p>
<p>A priority for Sisson is the threat from nuclear waste stored on shorelines. The commission’s Great Lakes Water Quality Board recently <a href="https://www.ijc.org/en/special-precautions-recommended-retiring-nuclear-plants-great-lakes">called for </a>nuclear power plant operators and regulators to plan for coastal climate impacts when designing and locating spent fuel storage facilities, Sisson told Great Lakes Now.</p>
<p>There are growing inventories of spent nuclear fuel at every operating nuclear power plant along the shores of the Great Lakes, the Water Quality Board’s report said.</p>
<p>“We have to be pessimistic and anticipate the worst. The entire lower peninsula of Michigan is basically a sand dune,” said Sisson, who added that in the recent past, high water combined with storms and wind wreaked havoc on shorelines.</p>
<p>“We should expect danger in the future if we don’t address the spent fuel that’s stored on the coast lines,” Sisson said.</p>
<h2><strong>Looking for solutions</strong></h2>
<p>The Alliance for the Great Lakes CEO Joel Brammeier called on the U.S. Army Corps of Engineers to expedite the start and completion of its <a href="https://www.lrc.usace.army.mil/Missions/GLCRS/">Great Lakes Coastal Resiliency Study.  </a></p>
<p>The study will involve multiple federal agencies and the Great Lakes states, and will make recommendations to allow Great Lakes shores to withstand and recover from increased extreme weather events.</p>
<p>The study should be used “to identify large-scale opportunities for rebuilding and restoring coastal systems using natural solutions, and address damage done by building too close to and hardening the shoreline,” Brammeier told Great Lakes Now.</p>
<p>Brammeier, who has been working on shoreline issues for 20 years, said “this is a critical step to authorizing new projects at the scale the Great Lakes deserve.”</p>
<p>EGLE’s Johnston said “it’s crucial that utility plant owners and operators, as well as other lakeshore property owners and the state in general, prepare for unprecedented extreme weather events driven by climate change.”</p>
<p>Michigan’s <a href="https://www.michigan.gov/egle/about/organization/climate-and-energy/mi-healthy-climate-plan">climate plan </a>for carbon neutrality by 2050 is designed to avert the worst impacts of climate change, according to Johnston who said, “Michigan currently spends millions of dollars annually responding to climate-related emergencies and other impacts.”</p>
<p>The IJC’s Sisson praised Gov. Gretchen Whitmer and former Gov. Rick Snyder for being “forward-thinking” for inventorying and assessing municipal infrastructure around the state.</p>
<p>To fund the cleanup and resiliency work cited in its report, ELPC called for the popular Great Lakes Restoration Initiative to evaluate projects for at-risk sites on Great Lakes shores and to tap the $1 billion from President Biden’s infrastructure bill. That windfall was designated to accelerate cleanup of legacy toxic sites from 1987 <a href="https://www.epa.gov/great-lakes-aocs/list-great-lakes-aocs">Areas of Concern list.</a> It is unclear if that funding can be used for other purposes and the EPA’s Great Lakes office did not respond to requests to clarify.</p>
<hr />
<h3><em>Catch more news about nuclear waste at Great Lakes Now: </em></h3>
<p><a href="https://www.greatlakesnow.org/2021/12/safety-nuclear-waste-great-lakes-region/">Public Perception: When it comes to nuclear waste in the Great Lakes region, what counts as safe?</a></p>
<div class="inner-container-wrap">
<div class="inner-page-wrap has-right-sidebar has-one-sidebar row clearfix">
<div class="clearfix">
<div class="page-content hfeed clearfix">
<article id="27112" class="clearfix single-post-standard post-27112 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-homepage category-great-lakes-industry-economic-development category-lake-huron category-latest-news category-news category-ontario category-politics-policy-environmental-justice category-science-technology-research category-water-quality-and-restoration-efforts tag-lake-huron tag-nuclear tag-ontario">
<section class="page-content clearfix container">
<div class="content-wrap col-sm-8 content-left clearfix"><a href="https://www.greatlakesnow.org/2021/10/storage-nuclear-waste-great-lakes/">Nuclear Question: Debate continues over long-term storage of nuclear waste in the Great Lakes</a></div>
<div></div>
</section>
</article>
</div>
</div>
</div>
</div>
<p><iframe loading="lazy" title="Vanishing Shorelines - Great Lakes Now - 1010 -  Segment 1" width="500" height="281" src="https://www.youtube.com/embed/CRPif3DbLVY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<hr />
<p><em>Featured image: Lake Michigan shorelines are eroding. (Great Lakes Now Episode 1010/Photo courtesy of MLive Media Group)</em></p>
                <div class="link-pages"></div>
                <div class="post-aux-wrap ">
                    
            
            <div class="post-info clearfix">
           		
           		           		    <div class="tags-wrap">
           		    	<ul class="wp-tag-cloud"><li><a href="https://www.greatlakesnow.org/tag/lake-michigan/" rel="tag">lake michigan</a></li><li><a href="https://www.greatlakesnow.org/tag/nuclear-waste/" rel="tag">nuclear waste</a></li><li><a href="https://www.greatlakesnow.org/tag/waste/" rel="tag">waste</a></li></ul>
           		    </div>
           		           	
                <div class="post-details-wrap clearfix">

					<div class="comments-likes">
	                		                        <div class="comments-wrapper">
		                        <a href="#comment-area" class="smooth-scroll-link"><span><i class="sf-icon-comments"></i>0 Comments</span></a>
	                        </div>
	                    
	                    <div class="love-it-wrapper "><a href="#" class="love-it" data-post-id="29484" data-user-id="0"><i class="sf-icon-like"></i><span class="love-count"><data class="count" value="">0</data> Likes</span></a></div>	                </div>
	                
	                
	                <div class="post-share" id="post-share">
	                	<div class="sf-share-counts" data-url="https%3A%2F%2Fwww.greatlakesnow.org%2F2022%2F06%2Fextreme-weather-hazardous-waste-sites%2F"><div class="share-text"><h2 class="total-count">0</h2><span data-singular="Share" data-plural="Shares">Shares</span></div><a href="http://twitter.com/share?text=Does+extreme+weather+threaten+the+hazardous+waste+sites+that+border+Lake+Michigan%3F&url=https%3A%2F%2Fwww.greatlakesnow.org%2F2022%2F06%2Fextreme-weather-hazardous-waste-sites%2F" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=660');return false;" class="sf-share-link sf-share-twitter"><i class="fab fa-twitter"></i><span class="count">0</span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greatlakesnow.org%2F2022%2F06%2Fextreme-weather-hazardous-waste-sites%2F" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=660');return false;" class="sf-share-link sf-share-fb"><i class="fab fa-facebook"></i><span class="count">0</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.greatlakesnow.org%2F2022%2F06%2Fextreme-weather-hazardous-waste-sites%2F&title=Does+extreme+weather+threaten+the+hazardous+waste+sites+that+border+Lake+Michigan%3F" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=690,width=750');return false;" class="sf-share-link sf-share-linkedin"><i class="fab fa-linkedin"></i><span class="count">0</span></a><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.greatlakesnow.org%2F2022%2F06%2Fextreme-weather-hazardous-waste-sites%2F&media=https://www.greatlakesnow.org/wp-content/uploads/2017/01/Shoreline.jpg&description=Does+extreme+weather+threaten+the+hazardous+waste+sites+that+border+Lake+Michigan%3F" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=690,width=750');return false;" class="sf-share-link sf-share-pinterest"><i class="fab fa-pinterest"></i><span class="count">0</span></a></div>	                </div>

		        </div>
		        
		        		            <div class="author-info-wrap clearfix">
		                <div class="author-avatar"></div>
		                <div class="author-bio">
		                    <div class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><h3
		                            class="vcard author">About <span itemprop="name" class="fn">Gary Wilson</span>
		                        </h3></div>
		                    <div class="author-bio-text">
		                    	<a href="https://www.greatlakesnow.org/contributors/#garywilson">Read more</a>		                    </div>
		                   	<a href="https://www.greatlakesnow.org/author/gwilson56/" class="author-more-link read-more">More by Gary Wilson</a>		                </div>
		            </div>
		        
			</div>
        </div>                </div>
            </div>

            
            <aside class="sidebar right-sidebar col-sm-4">
                <div class="sidebar-widget-wrap sticky-widget">
                    
                    <section id="search-4" class="widget widget_search clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading"><span>Search</span></h3></div><form role="search" method="get" id="searchform" action="https://www.greatlakesnow.org/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" placeholder="Search" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></section><section id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe width=380 height=650 src="https://cdn.forms-content.sg-form.com/2a3d0c9d-881b-11eb-b2a1-569f94ff8c04"></iframe></div></section><section id="text-43" class="widget widget_text clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading"><span>Connect with Great Lakes Now</span></h3></div>			<div class="textwidget"><p><script type="text/javascript" src="https://msb.rphelios.net/RPIFormValidation/shared/js/rpiweblib_config.js"></script><script type="text/javascript" src="https://msb.rphelios.net/RPIFormValidation/shared/js/rpiweblib_v4.2.js"></script><link href="https://msb.rphelios.net/RPIFormValidation/shared/css/validation.css" rel="stylesheet" type="text/css"/><script type="text/javascript" src="https://msb.rphelios.net/RPIFormValidation/shared/js/jquery-1.11.0.min.js"></script></p>
<style>
.rpiformdiv {font: 18px/20px "Open Sans", "Arial", sans-serif;}
.rpi_contact_form h2, .rpi_contact_form label, .rpi_contact_form textarea, .rpi_contact_form select {font-family:"Open Sans", "Arial", sans-serif;}
</style>
<div class="rpiformdiv">
<form class="rpi_contact_form" name="ScienceNature" action="https://msb.rphelios.net/RPIFormValidation/WebFormProcessor.aspx" method="post"><input type="hidden" id="rpiID" name="rpiID" title="" value="6e0bd7ef-c3c9-447c-8b07-94fa1732a2ff" /><input type="hidden" id="rpiRedirect" name="rpiRedirect" title="" value="http://be.dptv.org/subscription/DPTV-subscription-confirmation.html" /><input type="hidden" id="rpiFormID" name="rpiFormID" title="" value="ScienceNature" /><input type="hidden" id="rpiEmail" name="rpiEmail" title="" value="Email_Address" /><input type="hidden" id="rpiCID" name="rpiCID" title="rpiCID" /><input type="hidden" id="STATION_SOURCE" name="STATION_SOURCE" title="Hidden" value="DPTV" /><input type="hidden" id="subscribe_ScienceNature" name="subscribe_ScienceNature" title="Hidden 2" value="1" /><input type="hidden" id="rpiVisitorID" name="rpiVisitorID" title="rpiVisitorID" value="" /><input type="hidden" id="rpiDeviceID" name="rpiDeviceID" title="rpiDeviceID" value="" /><input type="hidden" id="rpiCLID" name="rpiCLID" title="rpiCLID" value="e3ce045f-0f88-4a1b-93ef-0735bfc74d60" /></p>
<ul style="list-style: none;">
<li><label class="rpi_label" for="Email_Address">Email *</label><input type="email" id="Email_Address" name="Email_Address" title="Email" required/></li>
<li><input type="submit" value="Subscribe"></li>
</ul>
</form>
</div>
<p><script type="text/javascript">setFormTracking()</script></p>
</div>
		</section>
                                    </div>
            </aside>

        
        </section>

        
        <!-- CLOSE article -->
    </article>

    <section class="article-extras">

                        <div class="comments-wrap container clearfix">
                    <div id="comment-area" class="col-sm-8 col-sm-offset-2">
                        
<div id="comments">
	<div id="comments-list" class="comments">
		<div class="title-wrap">
			<h3 class="spb-heading"><span>0 Comments</span></h3>
		</div>

		
	</div><!-- #comments-list .comments -->

	
			<div id="respond-wrap">
			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/extreme-weather-hazardous-waste-sites/#respond" style="display:none;">Click here to cancel the reply</a></small></h3><form action="https://www.greatlakesnow.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="clearfix"></div><p class="comment-form-comment clearfix"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Author" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Email" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='29484' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="173010166d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="135"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
			</div>
	</div><!-- #comments -->                    </div>
                </div>
            
    </section>
    
    <div class="related-wrap"><div class="related-articles container"><div class="title-wrap"><h3 class="spb-heading"><span>Related Articles</span></h3></div><div class=" recent-posts posts-type-standard row clearfix"><div class="recent-post has-thumb col-sm-4 clearfix"><div class="figure-wrap"><figure class="animated-overlay overlay-alt"><div class="post-cats"><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/collaboration/">Collaboration</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/science-technology-research/fish-birds-and-animals/">Fish, Birds and Animals</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/science-technology-research/forests-and-plants/">Forests and Plants</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/habitat-restoration/">Habitat Restoration</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/science-technology-research/invasive-species/">Invasive Species</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/lake-michigan/">Lake Michigan</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/region/michigan/">Michigan</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/news/">News</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/science-technology-research/research-data-and-technology/">Research, Data and Technology</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/science-technology-research/">Science, Technology, Research</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/">Water Quality and Restoration Efforts</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/region/wisconsin/">Wisconsin</a></div><div class="img-wrap"><img width="600" height="450" src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/06/Frogbit-researchers-1170x875-1-600x450.jpg" class="attachment-sf-thumb-image size-sf-thumb-image" alt="" loading="lazy" srcset="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/06/Frogbit-researchers-1170x875-1-600x450.jpg 600w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/06/Frogbit-researchers-1170x875-1-300x224.jpg 300w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/06/Frogbit-researchers-1170x875-1-1024x766.jpg 1024w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/06/Frogbit-researchers-1170x875-1-900x675.jpg 900w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/06/Frogbit-researchers-1170x875-1-240x179.jpg 240w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/06/Frogbit-researchers-1170x875-1.jpg 1170w" sizes="(max-width: 600px) 100vw, 600px" /></div><a href="https://www.greatlakesnow.org/2022/06/rising-water-lake-michigan-wetlands-invaders/" class="link-to-post"></a><div class="figcaption-wrap"></div><figcaption><div class="thumb-info thumb-info-alt"><i><svg version="1.1" class="sf-hover-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
		<path fill="none" stroke="#444444" stroke-width="2" stroke-miterlimit="10" d="M2,12h20 M15,19l7-7l-7-7"/>
		</svg></i></div></figcaption></figure></div><div class="details-wrap"><h5><a href="https://www.greatlakesnow.org/2022/06/rising-water-lake-michigan-wetlands-invaders/" class="link-to-post">Rising water makes Lake Michigan wetlands vulnerable to invaders</a></h5><div class="blog-item-details"><time datetime="2022-06-02">June 2, 2022</time> - <span class="author">by <a href="https://www.greatlakesnow.org/author/great-lakes-echo/">Great Lakes Echo</a></span></div></div></div><div class="recent-post has-thumb col-sm-4 clearfix"><div class="figure-wrap"><figure class="animated-overlay overlay-alt"><div class="post-cats"><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/about-great-lakes-now/who-we-are/authors/alex-hill/">Alex Hill</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/great-lakes-industry-economic-development/energy/">Energy, Clean Energy, Ethanol and Fracking</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/feature-homepage/">Feature Homepage</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/great-lakes-industry-economic-development/">Industry, Energy, Economic Development</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/infrastructure/">Infrastructure</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/lake-huron/">Lake Huron</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/region/michigan/">Michigan</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/news/">News</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/politics-policy-environmental-justice/u-s-and-canadian-federal-governments/">U.S. and Canadian Federal Governments</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/">Water Quality and Restoration Efforts</a></div><div class="img-wrap"><img width="600" height="450" src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/05/power-plant-crop-600x450.jpg" class="attachment-sf-thumb-image size-sf-thumb-image" alt="" loading="lazy" srcset="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/05/power-plant-crop-600x450.jpg 600w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/05/power-plant-crop-900x675.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></div><a href="https://www.greatlakesnow.org/2022/05/mapping-the-great-lakes-power-up/" class="link-to-post"></a><div class="figcaption-wrap"></div><figcaption><div class="thumb-info thumb-info-alt"><i><svg version="1.1" class="sf-hover-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
		<path fill="none" stroke="#444444" stroke-width="2" stroke-miterlimit="10" d="M2,12h20 M15,19l7-7l-7-7"/>
		</svg></i></div></figcaption></figure></div><div class="details-wrap"><h5><a href="https://www.greatlakesnow.org/2022/05/mapping-the-great-lakes-power-up/" class="link-to-post">Mapping the Great Lakes: Power up</a></h5><div class="blog-item-details"><time datetime="2022-05-23">May 23, 2022</time> - <span class="author">by <a href="https://www.greatlakesnow.org/author/alex-hill/">Alex Hill</a></span></div></div></div><div class="recent-post has-thumb col-sm-4 clearfix"><div class="figure-wrap"><figure class="animated-overlay overlay-alt"><div class="post-cats"><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/collaboration/">Collaboration</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/great-lakes-industry-economic-development/energy/">Energy, Clean Energy, Ethanol and Fracking</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/groundwater-contamination/">Groundwater Contamination</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/region/indiana/">Indiana</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/great-lakes-industry-economic-development/">Industry, Energy, Economic Development</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/infrastructure/">Infrastructure</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/lake-michigan/">Lake Michigan</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/latest-news/">Latest News</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/news/">News</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/politics-policy-environmental-justice/">Politics, Policy, Environmental Justice</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/politics-policy-environmental-justice/the-states/">The States</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/politics-policy-environmental-justice/u-s-and-canadian-federal-governments/">U.S. and Canadian Federal Governments</a><a class="cat-item" style="background-color:#222;color:#fff;" href="https://www.greatlakesnow.org/category/water-quality-and-restoration-efforts/">Water Quality and Restoration Efforts</a></div><div class="img-wrap"><img width="600" height="450" src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/04/screen-shot-2019-11-14-at-1.26.31-pm-600x450.png" class="attachment-sf-thumb-image size-sf-thumb-image" alt="" loading="lazy" srcset="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/04/screen-shot-2019-11-14-at-1.26.31-pm-600x450.png 600w, https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/04/screen-shot-2019-11-14-at-1.26.31-pm-900x675.png 900w" sizes="(max-width: 600px) 100vw, 600px" /></div><a href="https://www.greatlakesnow.org/2022/04/indiana-residents-coal-ash-cleanup/" class="link-to-post"></a><div class="figcaption-wrap"></div><figcaption><div class="thumb-info thumb-info-alt"><i><svg version="1.1" class="sf-hover-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
		<path fill="none" stroke="#444444" stroke-width="2" stroke-miterlimit="10" d="M2,12h20 M15,19l7-7l-7-7"/>
		</svg></i></div></figcaption></figure></div><div class="details-wrap"><h5><a href="https://www.greatlakesnow.org/2022/04/indiana-residents-coal-ash-cleanup/" class="link-to-post">Northern Indiana residents doubt outcome of coal ash cleanup</a></h5><div class="blog-item-details"><time datetime="2022-04-25">April 25, 2022</time> - <span class="author">by <a href="https://www.greatlakesnow.org/author/indiana-environmental-reporter/">Indiana Environmental Reporter</a></span></div></div></div></div></div></div>

                </div>

            
            <!-- CLOSE page -->
            </div>

            
            </div>

            
        
				</div>

				
			<!--// CLOSE #main-container //-->
			</div>

			<div id="footer-wrap">
				                <!--// OPEN #footer //-->
                <footer id="footer" class="footer-divider">
                    <div class="container">
                        <div id="footer-widgets" class="row clearfix">
                            
                                <div class="col-sm-6">
                                                                            <section id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading"><span>Great Lakes Now is brought to you by:</span></h3></div><div class="textwidget custom-html-widget"><img src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2022/02/GLN-SPRS-1276-x-683.png" alt="Brought to you by Detroit Public Television thanks to the support from the Fred A. and Barbara M. Erb Family Foundation, The Charles Stewart Mott Foundation, Laurie & Tim Wadhams, Consumers Energy Foundation, the Richard C. Devereaux Foundation Fund for Energy and Environmental Programs at DPTV, Polk Family Fund, Eve & Jerry Jung, Founders and The Brookby Foundation" width="520"> </div></section>                                                                    </div>
                                <div class="col-sm-3">
                                                                            <section id="text-19" class="widget widget_text clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading"><span>Great Lakes Now</span></h3></div>			<div class="textwidget"><a href="/contact/?cmpgn=footer">Contact</a><br>
<a href="http://www.dptv.org/legal/privacy-policy.shtml">Privacy Policy</a><br>
<a href="http://www.dptv.org/legal/terms-of-use.shtml">Terms of Use</a></div>
		</section>                                                                    </div>
                                <div class="col-sm-3">
                                                                            <section id="custom_html-24" class="widget_text widget widget_custom_html clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading"><span>Connect</span></h3></div><div class="textwidget custom-html-widget"><div ><a href="http://www.facebook.com/GreatLakesNow" target="_blank" rel="noopener"><img src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2012/08/icon-facebook.png" alt="Facebook" width="30 height=" /></a>    <a href="http://www.twitter.com/GreatLakesNow" target="_blank" rel="noopener"><img src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2012/08/icon-twitter.png" alt="Twitter" width="30" /></a>    <a href="http://feeds.feedburner.com/GreatLakesNow" target="_blank" rel="noopener"><img class="alignnone" src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2017/01/icon-rss.png" alt="Sign up for the RSS feed of Great Lakes Now" width="30" height="30" /></a>    <a href="http://www.flickr.com/photos/101470786@N04/" target="_blank" rel="noopener"><img src="https://d2j02ha532z66v.cloudfront.net/wp-content/uploads/2013/09/flickr-icon.png" alt="Flickr" width="30 height=" /> </a><br>
	<div style="margin-left:-20px;width:350px;height:300;">
	
<iframe src="https://cdn.forms-content.sg-form.com/b43fc5be-9189-11eb-8646-5eaf8c2a93a6" frameborder="0" scrolling="no" width="380" height="300"></iframe></div>	</div></div></section>                                                                    </div>

                            
                        </div>
                    </div>

                    
                    <!--// CLOSE #footer //-->
                </footer>
            
                <!--// OPEN #copyright //-->
                <footer id="copyright" class="copyright-divider">
                    <div class="container">
                        <div class="text-left">
                                ©2022 Great Lakes Now | <a href="http://dptv.org/?cmpgn=glnfooter">Detroit Public TV</a> | 1 Clover Court, Wixom, MI 48393 | <a href="https://www.greatlakesnow.org/contact/?cmpgn=footer2">Contact Us</a>                                        
                        </div>
                                                    <nav class="footer-menu std-menu">
                                                            </nav>
                                            </div>
                    <!--// CLOSE #copyright //-->
                </footer>

            			</div>

			
		<!--// CLOSE #container //-->
		</div>

		                <!--// BACK TO TOP //-->
                <div id="back-to-top" class="animate-top"><i class="sf-icon-up-chevron"></i></div>
                        <!--// FULL WIDTH VIDEO //-->
            <div class="fw-video-area">
                <div class="fw-video-close"><i class="sf-icon-remove"></i></div>
                <div class="fw-video-wrap"></div>
            </div>
            <div class="fw-video-spacer"></div>
                    <!--// INFINITE SCROLL PARAMS //-->
            <div id="inf-scroll-params"
                 data-loadingimage="https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/images/loader.gif"
                 data-msgtext="Loading..." data-finishedmsg="All items loaded"></div>
                    <!--// FRAMEWORK INCLUDES //-->
            <div id="sf-included" class=""></div>
                    <div id="sf-option-params" data-slider-slidespeed="6050"
                 data-slider-animspeed="650"
                 data-slider-autoplay="1"
                 data-slider-loop=""
                 data-carousel-pagespeed="800"
                 data-carousel-slidespeed="800"
                 data-carousel-autoplay="1"
                 data-carousel-pagination="1"
                 data-lightbox-nav="default"
	             data-lightbox-thumbs="1"
                 data-lightbox-skin="light"
                 data-lightbox-sharing="1"
                 data-product-zoom-type="inner"
                 data-product-slider-thumbs-pos="bottom"
                 data-product-slider-vert-height="700"
                 data-quickview-text="Quickview"
	             data-cart-notification="tada"
	             data-username-placeholder="Username"
	             data-email-placeholder="Email"
	             data-password-placeholder="Password"
	             data-username-or-email-placeholder="Username or email address"
	             data-order-id-placeholder="Order ID"
	             data-billing-email-placeholder="Billing Email"></div>

        <div class="sf-svg-loader"><object data="https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/images/loader-svgs/loader-32px-glyph_x-circle-08.svg" type="image/svg+xml"></object></div>            <div id="loveit-locale" data-ajaxurl="https://www.greatlakesnow.org/wp-admin/admin-ajax.php" data-nonce="0c74fc1cd4"
                 data-alreadyloved="You have already loved this item." data-error="Sorry, there was a problem processing your request."
                 data-loggedin="false"></div>
        
		            <div id="countdown-locale" data-label_year="Year"
                 data-label_years="Years"
                 data-label_month="Month"
                 data-label_months="Months"
                 data-label_weeks="Weeks"
                 data-label_week="Week"
                 data-label_days="Days"
                 data-label_day="Day"
                 data-label_hours="Hours"
                 data-label_hour="Hour"
                 data-label_mins="Mins"
                 data-label_min="Min"
                 data-label_secs="Secs"
                 data-label_sec="Sec"></div>
        
			<div class="sf-container-overlay">
				<div class="sf-loader">
									</div>
			</div>

		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Giving Tuesday - Copy 2021 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57159,'ollbpn4hnh1tybqwy2ea');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var ollbpn4hnh1tybqwy2ea_shortcode = true;		</script>
		<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/lib/modernizr-custom.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/spb-functions.min.js' id='spb-frontend-js-min-js'></script>
<script type='text/javascript' data-cfasync="true" src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/swift-framework/includes/swift-slider/assets/js/swift-slider.min.js' id='swift-slider-min-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/swift-framework/public/js/lib/jquery.smartresize.min.js' id='jquery-smartresize-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.greatlakesnow.org\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.greatlakesnow.org\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=3.18.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/js.cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=770cd86afce7eb31bce049b0ae646fd8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/lightslider.min.js' id='lightslider-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.equalHeights.js?ver=1.0.1' id='jquery-equalHeights-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.infinitescroll.min.js' id='jquery-infinitescroll-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.stickyplugin.js' id='jquery-stickyplugin-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.touchSwipe.min.js' id='jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.transit.min.js' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.appear.js' id='jquery-appear-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.auto-grow-input.min.js' id='jquery-autoGrowInput-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.waypoints.min.js' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/ilightbox.min.js' id='ilightbox-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/owl.carousel.min.js' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.isotope.min.js' id='jquery-isotope-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.dotdotdot.js' id='jquery-dotdotdot-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.easing.1.3.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.fittext.js' id='jquery-fittext-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.hoverIntent.min.js' id='jquery-hoverIntent-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.stellar.min.js' id='jquery-stellar-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.stickem.js' id='jquery-stickem-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.timeago.js' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.viewport.js' id='jquery-viewport-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/lib/jquery.visible.min.js' id='jquery-visible-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?key=AIzaSyDnBQE1hjxaagJX9ZN5oAnha44eDnn54Oc' id='google-maps-js'></script>
<script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/themes/uplift/js/functions.js' id='uplift-functions-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://d2j02ha532z66v.cloudfront.net/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.greatlakesnow.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '1c0d5a691b',
			slugs: 
			{"ollbpn4hnh1tybqwy2ea":{"slug":"ollbpn4hnh1tybqwy2ea","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":29484,"object_key":"post","object_type":"post","term_ids":[1051,1514,1127,1123,1151,747,1161,6,1103,1111,1109,1104,96,1327,838]};</script>
		
	<!--// CLOSE BODY //-->
	</body>


<!--// CLOSE HTML //-->
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1656208773 -->